PANTHER WONT INSTALL?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by dj9928, Jan 17, 2005.

  1. dj9928 macrumors member

    Joined:
    Jan 17, 2005
    Location:
    Ireland
    #1
    Hi all,I recently took a lend of a copy of Panther from the office to spruce up my old g3 iMac. I no nothing really about macs in general have worked with PC's for 15 or so years. The problem being I turn of the imac hold down 'c' the imac reads the CD for a while them stops and continues to boot from the harddrive. I clicked on the cd and opened it and all I see is a file called mac osx10.3.sit I then opened this using stuffit and then i see another file named something similar to the original. I then opened this and get an error message the application that created this file can not be found. What should I do? I cant ask any one in the office about this problem as Panther was installed by an engineer who came out to update our 2 or so imacs.
     
  2. maya macrumors 68040

    maya

    Joined:
    Oct 7, 2004
    Location:
    somewhere between here and there.
    #2
    Panther needs a FireWire 400 supported Mac. That is pretty much the requirement for it, if you have that it will install. If you are having problems it could be your Optical Drive or the Install CD. :)
     
  3. dj9928 thread starter macrumors member

    Joined:
    Jan 17, 2005
    Location:
    Ireland
    #3
    RPLY

    Mine is a Imac G3 DV I think it meets them requirements. I had the same trouble trying to install OSX10.2 having said that it boots up fine from my Mac osx9 CD. I cant even get into the 10.2 or 10.3 CDs
     
  4. jxyama macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #4
    given your first post, there are reasons to believe your copy is not legitimate...

    if you are serious, go to an apple store, ask a genius if the panther will work on your iMac. then pay up and install it.
     
  5. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #5
    What you described is NOT a Panther install CD. Panther comes on 3 disks. Maya said
    This is not true, Panther requires only built in USB, Tiger requires built in Firewire, you can install Panther on the original iMac.
     
  6. maya macrumors 68040

    maya

    Joined:
    Oct 7, 2004
    Location:
    somewhere between here and there.
    #6
    you are correct indeed:

    http://www.apple.com/macosx/upgrade/requirements.html

    I must have gotten it mistaken for another system requirement on Mac OS X. :eek:
     
  7. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #7
    No problem, I just didn't want the wrong info going out.

    PS You mixed it up with Tiger's requirements.
     
  8. Macky-Mac macrumors 68030

    Macky-Mac

    Joined:
    May 18, 2004
    #8
    what system does your iMac currently have? I think it has to be upgraded to OS 9.1 first before you can upgrade to Panther......and you have to make sure you install the required firmware upgrade or you can kill your monitor

    go to Apple.com and find their OS X page....it'll give you more info
     

Share This Page