Parallels Tranporter - Vista/XP?

Discussion in 'Mac Applications and Mac App Store' started by rdav, Sep 16, 2007.

  1. macrumors regular

    rdav

    Joined:
    Mar 16, 2007
    Location:
    So/California.
    #1
    I have a new MacBook Pro with Parallels 3.0 & Windows Vista installed. I want to use Transporter to replicate my old setup from a PC running XP.

    1) Should I install Vista on the PC first?
    2) Will the imported version of Vista conflict with the existing Parallels Vista installation?
    3) If I just stay with XP then how will that show up?
    4) What else do I need to know?

    Thanks!
     
  2. macrumors regular

    user13

    Joined:
    Dec 22, 2006
    #2
    although I use Parallels for a long time already, I heve never neede to use transporter. Maybe you should try to ask this question at Parallels Support Forum?
     
  3. macrumors newbie

    Joined:
    Nov 3, 2012
    #3
    Success

    It is to get customer ratings, see screenshots, and learn more about Parallels Transporter on the Mac App Store. Download Parallels Transporter for the better one. Transportation visakhapatnam
     

Share This Page