Parallels with Boot Camp partition not working on MacBook

Discussion in 'Windows, Linux & Others on the Mac' started by rogersmj, Feb 22, 2007.

  1. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #1
    I just today got my BlackBook 2.0 Core Duo and am trying to set it up like my iMac, on which I run Windows XP in Parallels off of the Boot Camp partition using the latest Parallels beta build, RC3 3170. Got XP setup in Boot Camp no problem. I go to setup Parallels, and I can't get any keyboard or mouse control inside the virtual machine. It boots, and logs in, but I can't move the mouse or provide any keyboard input in the VM. In fact, as soon as I focus into the Parallels window and try to control XP, CPU usage on 1 core goes to 100% and stays there until I press the Stop button and kill XP.

    Anyone have this configuration running right on their MacBook? It must be a MacBook-specific bug, because other than the hardware I have the same config on my iMac.

    EDIT: FYI, I just tried downgrading to 3106 Beta 3 and the same thing happened. Damnit.
     
  2. rogersmj thread starter macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #2
    Update: I got it working. I blew away my XP install and started again, and this time made sure it was set to auto-login before I ever attempted to set it up in Parallels. Apparently if you don't have it auto-login the initial installation of Parallels Tools for Bootcamp cannot complete and it b0rks your XP installation.
     

Share This Page