PB 17" hi-res 120GB hard drive making intermittent clicking noise

Discussion in 'Mac Pro' started by BENJMNS, Jan 3, 2006.

  1. BENJMNS macrumors 6502


    Dec 28, 2005
    It's not constant. Does it every 20 seconds or so after the hard drive has been active. I think it stops if the hard drive hasn't been called to action or left alone.

    It's a quiet noise not noticeable if there's background noise. In a completely silent room, it's consistent enough to notice.

    Wondering if y'all can check or have noticed this b4 or if it's unique to my Seagate 120GB drive that came with my 3 day old 17 incher.

    Computer is performing fine.
  2. BENJMNS thread starter macrumors 6502


    Dec 28, 2005
    One more thing.. it's like a quick click-click. Silence. Click-click.
  3. mklos macrumors 68000


    Dec 4, 2002
    My house!
    Its pretty much normal for notebook hard drives. My 17" PowerBook also makes those noises. I wouldn't worry about it.
  4. Mord macrumors G4


    Aug 24, 2003
    someone should make a sticky "hard drives click, if it's noisey like a mo-fo you have a problem, if not stop your whining"
  5. BENJMNS thread starter macrumors 6502


    Dec 28, 2005

    :mad: :D
  6. BENJMNS thread starter macrumors 6502


    Dec 28, 2005
    but check this thread out... by CobraNT on MacNN


    it does it after everytime the hard drive reads... once the hard drive reading activity stops... just wait a few seconds and then "click"

    it never fails. should i be concerned or do all the seagate 120GB 5400s do this? put your ear right up to the left hand side of your 17" PB. if you get that close it's a click/light squeal noise that occurs after a hard drive finishes up reading
  7. elmnt61 macrumors newbie

    Jan 9, 2007
    I have the same powerbook, same harddrive, and same problem. I just noticed this started happening today (as far as my ear can tell). It's definitely very quiet, but I still feel like I have used my computer in quiet locations before and have not heard this.

    For me it sounds like a marble being dropped onto a talble from about an inch of height... just two little noises.

    Today I was using a USB SD-Micro card reader. The reader is NOT good quality, and it kept disconnecting while I was doing something. This froze the finder and made me have to force-shut down once, and restart another time.

    Since then I've noticed the sound. Also, it's taking longer to send messages in Adium, sometimes what I type will take a few seconds to show up on the screen, and I am getting a beach ball when I go to certain sites I have under favorites in Safari.

    One thing I should mention though is that I am in Hong Kong, and the internet service here is recovering from damage to underground cables from an earthquake. Although I've been using it the whole week and it has been fine. :(

    Any ideas?

Share This Page