PB crashes 10X a day

Discussion in 'Macintosh Computers' started by njmac, Nov 12, 2004.

  1. macrumors 68000

    njmac

    Joined:
    Jan 6, 2004
    #1
    I have a 12" 1GHz PB. My PB freezes up during all the usual applications: mail, safari, itunes, anything really. It did start after I installed, Crucial 512 MB ram, Apple Production Suite, Adobe Creative Suite, Microsoft Office 2004. I ran disk utility, reset pram, and daily/weekly/monthly maintenance. Do I have to reinstall everything one at a time, or should I send it to Apple Care? Any advice is appreciated
     
  2. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    Remove that extra Memory DIMM and see how it behaves, by the sounds of things I'd bet on it being that. If everything is OK without the DIMM installed get on the phone to Crucial and get it replaced.
     
  3. thread starter macrumors 68000

    njmac

    Joined:
    Jan 6, 2004
    #3
    Thank you for the reply, I removed the RAM and I'm just waiting for a crash ( or not......) thanks again
     
  4. macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #4
    yep, sounds like a typical case of a bad RAM.

    too bad, because crucial has been fine for for me. you were a little unlucky. :(

    get a replacement asap, good luck!
     
  5. macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #5
    I had the same problem with crucial twice! They're very good about working with you though however frustrating it may be.
     
  6. thread starter macrumors 68000

    njmac

    Joined:
    Jan 6, 2004
    #6
    It's been a couple of hours now and no crash so I am sending the RAM back today. Thank you for the help, I can't believe how smart/amazing/kind the MacRumors community is!
     
  7. macrumors 65816

    yoak

    Joined:
    Oct 4, 2004
    Location:
    Oslo, Norway
    #7
    I know, they helped me with my problems in no time.
    This forum is great
     
  8. macrumors 6502

    lazyboy922

    Joined:
    Dec 9, 2003
    Location:
    Las Vegas, NV
    #8
    I had the same problem with ram from crucial (crashing all the time). It was bad ram, but they gladly sent me a replacement and it works fine! I would get ram from them again just because their customer service was so good.
     
  9. macrumors 68020

    flyfish29

    Joined:
    Feb 4, 2003
    Location:
    New HAMpshire
    #9
    Glad you figured it out. You might also think about installing things in waves...office, then wait a few days, then memory, etc. so you can more easily find you problems...luckily this time it was easy, but who knows next time.

    good luck.
     
  10. thread starter macrumors 68000

    njmac

    Joined:
    Jan 6, 2004
    #10
    great point! I was not looking forward to uninstalling/reinstalling one at a time. Now I know :D
     

Share This Page