PB stops charging and resets clock when reconnected

Discussion in 'Macintosh Computers' started by SolidGun, Jul 29, 2004.

  1. macrumors 6502

    SolidGun

    Joined:
    Jul 24, 2004
    Location:
    Twin Cities
    #1
    While the AC is connected, I shut down the PB, and when trying to restart the unit doesn't respond and the AC plug light goes out. I unplug and replug it and push the power button and sometimes it will start and sometimes it won't. When it finally does start, the clock is reset to 1969 and the battery is depleted. And I usually do this when the battery was fully charged before.
    Is my PB defective or is shutting down an issue? Any input would really help.
     
  2. Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    You should definitely not waste your time reading forum posts and possible fixes. You should defintely get on the phone and call Apple support about this issue. Do NOT let them talk you into reinstalling OSX.
     
  3. macrumors 6502

    Mr. G4

    Joined:
    Mar 29, 2002
    Location:
    Rohnert Park, CA
    #3
    Your battery must be defective. I heard Leo Laporte talk about it the other on the radio that when the battery is old and doesn't charge anymore the PB might not boot at all.
     
  4. thread starter macrumors 6502

    SolidGun

    Joined:
    Jul 24, 2004
    Location:
    Twin Cities
    #4
    I just bought this PB new, so the battery should be new. I guess I will contact Apple support, but just wanted to make sure this wasn't a common occurence. Thx for your input all.
     

Share This Page