PC can't see iPod?

Discussion in 'iPod' started by reneponac, Feb 24, 2007.

  1. reneponac macrumors newbie

    Joined:
    Feb 24, 2007
    #1
    Hey guys, my IPOD has me baffled and I'm hoping you can help me out.

    I bought a 30GB Video Ipod a month or two back. My PC has windows 98 so I couldn't use ITunes but I was able to find an alternate software to load my MP3's on my computer. My girlfriend has a laptop with XP so I also used her computer to run ITunes and the ITunes Store. I have a third computer at work with ITunes that I mostly use to charge the IPOD between listening.

    On to the problem.....a couple weeks ago my IPOD locked up and I reset it but ended up losing the music that was on it somehow. I started working outside the office so I didn't fool with it again right away. I went back to my girlfriends PC to do a restore and reload my videos and music. Her PC suddenly will not see my IPOD at all. Its not available in My Computer or Itunes. I brought the IPOd to work and it works fine with the work PC. I restored and put music back on it. My windows 98 computer also sees the IPOD just as before.

    So that leads me to believe the USB cord and IPOD are ok.........

    Now here is the other catch. In the time period I did not use my IPOD she purchased an IPOD Nano. Her PC sees the Nano fine, Itunes also sees the Nano but my IPOD Video won't even charge...nothing. Her camera also is recognized when we plugged it in. So that means Itunes is working and her USB port is working (unfortunatly she only has one).

    Can anybody figure this one out? My IPOD works everywhere but her PC and her PC allows everything to work but my IPOD! I've done a search and tried several "fixes" with no luck.

    Thanks!
     
  2. andysc macrumors regular

    andysc

    Joined:
    Jun 19, 2006
    Location:
    Orange County, CA
    #2
    I had the same problem before when I was using Windows XP with my nano. Once I upgraded to iTunes 7, my nano would not even be detected. I downgraded back to iTunes 6 and all was well. What version are you running?
     
  3. reneponac thread starter macrumors newbie

    Joined:
    Feb 24, 2007
    #3
    I think it was just recently upgraded, so it should be 7.02 or whatever we're at these days.
     
  4. andysc macrumors regular

    andysc

    Joined:
    Jun 19, 2006
    Location:
    Orange County, CA
    #4
    Do you know if it detected the ipod before you upgraded?
     
  5. reneponac thread starter macrumors newbie

    Joined:
    Feb 24, 2007
    #5
    I'm not sure but my work computer has the latest version and has no issues. I've stuck it on computers without Itunes all together and it at least charges and pops up as an external harddrive.

    :confused:
     
  6. andysc macrumors regular

    andysc

    Joined:
    Jun 19, 2006
    Location:
    Orange County, CA
    #6
    My nano would also show up on Windows, but not iTunes. See if you can download iTunes 6 from somewhere and install that. See if that's the problem.
     

Share This Page