PC laptop now in portrait mode, how do I get back to landscape?

Discussion in 'Community Discussion' started by anotherjeff, Sep 4, 2006.

  1. anotherjeff macrumors regular

    anotherjeff

    Joined:
    Dec 7, 2004
    Location:
    Honolulu
    #1
    So my girlfriend hit some random key combination on her laptop and now it displays everything in portrait mode. Anyone know how to fix it back to landscape view? It's just a Dell latitude D505, not a tablet. Running Windows XP.
     
  2. azzurri000 macrumors 6502

    Joined:
    Nov 9, 2005
    #2
    Answer taken from here:

    Check your video adapter settings.
    Right click the desktop, click properties, go to the Settings tab, click
    Advanced at the bottom of the window.
     
  3. anotherjeff thread starter macrumors regular

    anotherjeff

    Joined:
    Dec 7, 2004
    Location:
    Honolulu
    #3
    Thanks, I went into the video card settings and it had some key combination option that I turned off.
     
  4. azzurri000 macrumors 6502

    Joined:
    Nov 9, 2005
    #4
    Awesome :) I'm glad that it worked out!
     

Share This Page