PC Problem: Switching from Extended Desktop to Mirrored Displays

Discussion in 'Community Discussion' started by ejb190, Feb 1, 2007.

  1. ejb190 macrumors 65816

    ejb190

    #1
    Here is the deal. My co-workers and I each have identical Dell Latitude D810 notebooks and we are having the same problem with all of them. We use them for presentations (LCD projectors, PowerPoint - nothing fancy). They are set to Expanded desktop and I can't get them switched back to mirroring. I have tried everything I can think of, but nothing works. Fn-F8 switches between Notebook, the projector, and both, but always switches to Extended Display.

    I have noticed that the ATI tabs in Display->Setting->Advanced do not appear (on any of the notebooks), which is where I would expect to make this adjustment. I have found nothing on Microsoft's, Dell's (what a terrible experience), or ATI's (Now AMD) web pages.

    I even tried driver upgrades but got "latest version installed" or "not compatible".

    Anyone have any suggestions? The more I use my Dell for work, the more I love my Mac!
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    Grrrrr. I had the same problem with my Toshiba M30.

    I don't know how to solve your problem, I just wanted to let you know I feel your pain. :eek:
     
  3. StealthRider macrumors 65816

    StealthRider

    Joined:
    Jan 23, 2002
    Location:
    Yokosuka, Japan
    #3
    Right click desktop ---> Properties ---> Advanced.

    Select the projector from the drop-down menu (it should be number 2). Then uncheck "extend my Windows desktop onto this display".
     
  4. ejb190 thread starter macrumors 65816

    ejb190

    #4
    Does not work. All that does is turn the display off totally. I was going to play around with trying to upgrade the ATI drivers later today, but I'm not really thrilled about the prospects of messing up a machine that otherwise is working perfectly.
     

Share This Page