pdf in quark

Discussion in 'Mac Help/Tips' started by krossfyter, Mar 13, 2003.

  1. krossfyter macrumors 601

    krossfyter

    Joined:
    Jan 13, 2002
    Location:
    secret city
    #1
    im trying to export as pdf in quark on mac osx classic. i have distiller and the full acrobat. it gives me this message....
    " To save a document as a PDF file, the current printer must be a laserwriter version 7.0 or greater. How do i fix this?
     
  2. beatle888 macrumors 68000

    beatle888

    Joined:
    Feb 3, 2002
    #2
    go to adobes website and download adobe PS.
    its a print driver and can generate pdf's. you'll install it in the os9 system extensions folder. after its installed start up in osx and and go to the preferences panel and click on the **Classic preference icon. under the advanced tab (in 10.2.4) you will see a drop down menu. select Open Extensions Manager. then start classic. this will open the extension manager during start up. go through the extensions and check the box for the Adobe PS driver. also you will need to go to the chooser once in classic (if you can, im not sure the chooser is available in classic mode) and select the Adobe PS driver in the chooser. now try to make the pdf.

    BUT FIRST :D you most likely have the Adobe PS driver OR LaserWriter 8 (another driver that can generate pdfs) in your os9 extensions folder already....SOOOooo, go to preferences in osx and follow the steps above about how to set up the **Classic preferences.


    hope i didnt confuse you.
     
  3. krossfyter thread starter macrumors 601

    krossfyter

    Joined:
    Jan 13, 2002
    Location:
    secret city
    #3
    success! thanks beetle you help out a lot. i got it working now becuase of you.


    hey man if possible go into my "osx with os9 in work enviroment" thread on this help forum and see if you can figure out my problem at the end of the thread.
     

Share This Page