Periodical Internet Connect pop-up quickly becoming quite the pet-peeve

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by hkreee, Jun 23, 2004.

  1. hkreee macrumors newbie

    Joined:
    Jun 23, 2004
    #1
    See attached..

    I own the newest 15.2" PowerBook.

    I've a PPPoE (Built-In Ethernet) connection, and these periodical pop-ups are beginning to bug the heck out of me. I'm sure they can be disabled, but can't seem to find information on that in either the Internet Connect options or the Mac help files.
     

    Attached Files:

  2. hkreee thread starter macrumors newbie

    Joined:
    Jun 23, 2004
  3. lefty111 macrumors newbie

    Joined:
    Jun 11, 2004
    Location:
    Philadelphia
    #3
    I think the solution is...

    Go to "network" in System Preferences
    If you see "network status", select configure
    If you see a "PPPoE" tab, click on that
    Click on "PPPoE options"
    Under "session options" make sure "prompt every XX minutes to maintain connection is unchecked (I only have "connect automatically when needed" checked)
    that should be all

    Also, when I am in a situation where I'm using my laptop at a cafe without PPPoE, I make sure to change to a different saved network setting so I don't get messages like "unable to find PPP server" (or something like that).
     
  4. lefty111 macrumors newbie

    Joined:
    Jun 11, 2004
    Location:
    Philadelphia

Share This Page