Personal Web Sharing

Discussion in 'macOS' started by wakerider017, Oct 8, 2006.

  1. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #1
    Hi,

    I just setup Personal Web Sharing the other day...

    I then forward ports 0-80 on my linksys router.

    I put files in the "site" folder

    I then went to address http://192.168.1.100/~talsma
    and it worked!

    Then I went to my internet ip address: http://73.195.82.151/~talsma
    and it worked.



    But the next day I tried to go to http://73.195.82.151/~talsma and it no longer works...

    However http://192.168.1.100/~talsma works fine...

    My internet IP address is the same,
    The ports are forwarded,

    What is the matter?

    I am stumped!
     
  2. beatsme macrumors 65816

    beatsme

    Joined:
    Oct 6, 2005
    #2
    without knowing any of the details, I'd say it doesn't work because your provider assigned you a new IP address. Check here and see if it's the same...
     
  3. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #3
    The OP said it was the same, but I'd double check it. That was the first thing I thought.

    if you want to share the address with others you could get a service like dyndns.com, I'm pretty sure they offer some free services still.
     
  4. beatsme macrumors 65816

    beatsme

    Joined:
    Oct 6, 2005
    #4
    tried to ping 73.195.82.151, and got no response...

    wakerider, check your IP and try to ping it. I'm wondering if your router settings are blocking traffic...
     
  5. knome macrumors 6502

    knome

    Joined:
    Sep 7, 2006
    #5
    you do know that most internet providers do not allow you to have your own web page hosted from their networks? With most companies you will get a warning letter saying to shut it off. Or they might just decide to drop you from the network because you violated their terms of service.
     

Share This Page