Phone restored from back up but I still get 'Welcome to your...'

Discussion in 'iOS 7' started by vigeoh, Sep 19, 2013.

  1. macrumors newbie

    Joined:
    Mar 22, 2009
    #1
    I installed ios 7, restored from back up so I could keep all numbers etc. Once this process is finished, my phone has all my old messages and everything else.

    However in iTunes I'm still getting 'welcome to your new iPhone' and set up new iphone or restore. I have restarted my iphone and plugged it back in and still get the same message. I have even gone through the process again.

    I had at some point changed my primary email from my gmail to another email i use. Today I put it back my gmail. This involved phoning apple and getting them to do that. I used gmail when i originally set up my Apple ID. I have a feeling all of this email mess up from me is part of the reason my phone is acting odd.

    Any ideas what I can do?

    I'm running 10.8.5.
     
  2. macrumors regular

    Joined:
    Jan 26, 2013
    #2
    You should be running iTunes 11.1 for iOS 7 to sync with itunes
     
  3. thread starter macrumors newbie

    Joined:
    Mar 22, 2009
    #3
    I am running 11.1.

    ----------

    Part of the reason why I'm posting here as well is when ever i try to login into Apple Support Communities I get "An account utilizing this email address already exists. Only one account per email address is allowed on Apple Support Communities. "

    ------

    logged into iCloud fine btw.
     
  4. macrumors 68000

    Defender2010

    Joined:
    Jun 6, 2010
    Location:
    England
    #4
    Just click set up as new phone. Mine did this and it then shows all the normal info once you click, but it does not wipe the phone. Backup to iCloud just in case.
     
  5. thread starter macrumors newbie

    Joined:
    Mar 22, 2009

Share This Page