Photo Booth effects problem

Discussion in 'Mac Apps and Mac App Store' started by G99, Aug 26, 2006.

  1. G99 macrumors 6502

    G99

    Joined:
    Mar 8, 2006
    #1
    The application is having problems with the "Pop Art" effect. The top left quadrant is as usual, but the remaining ones are completely yellow. I have tried resetting the prefs, but to no avail.
    Here is a screenshot:
    Picture 1.png
    Thank you in advance, for any help.
     
  2. amacgenius macrumors 68000

    amacgenius

    Joined:
    Aug 3, 2005
    Location:
    Buffalo, NY
    #2
    If this is only in Photobooth you may have a botched install, otherwise if you have problems otherwise with the iSight you might want to try a PMU reset.
     
  3. macrlz9 macrumors 6502

    macrlz9

    Joined:
    Dec 6, 2003
    Location:
    Long Island, NY
    #3
    i was just playing with photobooth and noticed the same problem.... i'd be curious what the fix is too

    Although, i dont think the PMU has anything to do with this at all...
     
  4. amacgenius macrumors 68000

    amacgenius

    Joined:
    Aug 3, 2005
    Location:
    Buffalo, NY
    #4
    You'd be surprised, I was having problems with my iSight not working all the time "is in use with another application" etc, and the PMU reset fixed that problem.
     
  5. G99 thread starter macrumors 6502

    G99

    Joined:
    Mar 8, 2006
    #5
    I don't think it's a bad install, there was a time when it worked.
    I've read stuff claiming it's 10.4.7 that's responsible, so I don't want to jump to a PMU reset just yet.
     
  6. Lixivial macrumors 6502a

    Lixivial

    Joined:
    Jan 13, 2005
    Location:
    Between cats, dogs and wanderlust.
    #6
    No, it really does look like a bad install/corrupted file. Those video effects are stored in Photo Booth.app/Contents/Resources/Video.qtz -- you can actually view this file if you have the Developer Tools installed or Quartz Composer. As a sidenote, this file really does make an interesting screensaver; especially if you set your screensaver as your desktop background. :D

    EDIT: Wow, I'm being retarded today. I pointed the installer at /Library/Receipts, when you really need Pacifist + your OS X installer DVD; have Pacifist parse the "Install Bundled Software Only" package (the shortcut is on the root of the installer DVD). The package you're looking for is titled, "Booth.pkg"

    My goodness... I think I need sleep.
     
  7. macrlz9 macrumors 6502

    macrlz9

    Joined:
    Dec 6, 2003
    Location:
    Long Island, NY
    #7
    did you ever get it working again?
     
  8. BoyBach macrumors 68040

    BoyBach

    Joined:
    Feb 24, 2006
    Location:
    UK
    #8
    I've just launched Photo Booth for the first time in a while and noticed the same problem with the Pop Art effect. Has anybody found the cause and solution?
     
  9. macrlz9 macrumors 6502

    macrlz9

    Joined:
    Dec 6, 2003
    Location:
    Long Island, NY
  10. ejeberle macrumors newbie

    Joined:
    Dec 27, 2009
    #10
    Help me too!

    i also have a problem...When i take a picture on photo booth with the "more iChat effects" some of the effects, when they appear on my picture bar, replace the black in the background with white. It looks like i took my picture in a negative format but i didnt...Help me please! oh yea here is an example:
     

    Attached Files:

  11. Wakame macrumors newbie

    Joined:
    Jan 1, 2010
    #11

    I have the same problem the pictures with the new effects go wrong someone knows the solution
     
  12. Loischoa macrumors newbie

    Joined:
    Oct 12, 2009
    #12
    im having the same problems as ejerberie and wakame! someone please help!! :)
     
  13. quickslip macrumors newbie

    Joined:
    Jan 17, 2010
    #13
    I am having the same problem - has anyone figured this one out yet?
     
  14. Florie macrumors newbie

    Joined:
    Oct 22, 2009
    #14
    Me too, and it happened one day while I was on the phone, and a software update notice came on the screen, and I absent-mindedly allowed it to update ... what? I'm not sure, but I think it may have been QuickTime and iTunes (the usual culprits). I know this doesn't make any sense. OR, and this is slightly more likely but no less puzzling, it MAY have been when I went from Safari 3 to Safari 4. Now how could that happen?! :confused:
     
  15. ashleeykimm macrumors newbie

    Joined:
    Jun 25, 2010
    #15
    Me too

    I have that weird negative effect problem too.
    is there still no solution?
     

Share This Page