Photo Booth Problem

Discussion in 'Mac Apps and Mac App Store' started by Stridder44, Jun 12, 2006.

  1. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #1
    So I just installed the latest PhotoBooth update and now the Page 1 Effects are very sluggish when viewing, which wasn't a problem before the update.

    Moreover, it says it's still in version 1.0....is that right? (I thought it was version 1.0.1 or something along those lines)
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
  3. Stridder44 thread starter macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #3

    Ok so now I know somethings not right...I tried running SU and nothing came up.
     
  4. tj2001 macrumors regular

    Joined:
    Dec 7, 2003
    Location:
    Florida - USA
    #4
    Where?

    Can I inquire as to where you got this new PhotoBooth update from?
     
  5. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    I hope you have a computer other than the G4 in your sig that has iSight built-in... Otherwise SU won't be very useful... ;)

    B
     
  6. Stridder44 thread starter macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #6

    lol no no Im borrowing my friends iMac G5. Ha I just got a retarded image in my head of a duck-taped iSight strapped to a iMacG4 while trying to run PhotoBooh.

    Also, I got the Update via Software Update.
     
  7. Stridder44 thread starter macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California

Share This Page