photoshop quirks

Discussion in 'Mac Apps and Mac App Store' started by digitalField, Sep 29, 2004.

  1. digitalField macrumors regular

    Joined:
    May 21, 2004
    Location:
    portland
    #1
    Hi all.

    Ok ill keep this short and sweet. Something weird is going on with Photoshop. When i use the eyedropper to select a color, its sets the color to my background color. not foreground. This also happens if im in brush/pencil mode, and opt-click. weird right?

    Im running photoshop CS on OS 10.3.5.

    any suggestions?!



    field.
     
  2. GovornorPhatt macrumors regular

    Joined:
    Dec 19, 2003
    Location:
    Where do YOU live?
    #2
    Alrighty. So, you want to select a foreground color? Click on the foreground color in the toolbox. Then, you can use the eyedropper in the color selection window to choose your color. That's how I do it, at least. Hope that helps.
     
  3. winwintoo macrumors 6502

    Joined:
    Nov 26, 2003
    #3
    Isn't that annoying!!

    I know what you mean and it's some setting but for the life of me I can't think what it is or how to correct it.

    If you slide over to RetouchPRO and post your question in the forums there, you'll get an answer.

    In the meantime, I'll look in some of my PhotoShop books and see if I can find it. I've had the same thing happen to me and it drove me bonkers.

    Margaret
     
  4. digitalField thread starter macrumors regular

    Joined:
    May 21, 2004
    Location:
    portland
    #4
    Margaret,

    thanks, im gonnna go check that site out. yes i have no clue how it happened. but i agree. it is driving me straight crazy.

    if you find it somewhere in your books let me know.

    field.
     
  5. RiseAgainst macrumors regular

    Joined:
    Jun 10, 2003
    #5
    While im not sure why this is happening, for me when I just click it makes it the foreground color and when I Alt click it makes it the background color.

    Maybee Alt clicking for you will make it the Forground color. I know this isnt the best solution but it might make it easier until you find the real answer.

    Theres gotta be a setting somewhere.
     
  6. idkew macrumors 68020

    idkew

    Joined:
    Sep 26, 2001
    Location:
    where the concrete to dirt ratio is better
    #6

    hey- no alt usage here!

    we mac users prefer option!
     
  7. Phat_Pat macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live
    #7
    lol :D
     
  8. RiseAgainst macrumors regular

    Joined:
    Jun 10, 2003
    #8
    Okay try this----------------v

    [​IMG]

    Don't know if it will try but its worth a shot.
     
  9. Mudbug Administrator emeritus

    Mudbug

    Joined:
    Jun 28, 2002
    Location:
    North Central Colorado
    #9
    it's in the color window - you can select either the foreground color or the background color as the default field to be filled by clicking on the color. In my attached screen cap, you'll see that I've selected the background color - which would mean any time you use the eyedropper, it will fill the background color with that selection. Click on the foreground color, and that's the one that will get filled.

    Hope that helps.

    Mud
     

    Attached Files:

  10. digitalField thread starter macrumors regular

    Joined:
    May 21, 2004
    Location:
    portland
    #10
    mudbug.

    you are amazing.
    thank you. thank you.
    such a simple fix for an issue that was slowly driving me crazy. :D

    mickey
     
  11. cherryho macrumors newbie

    Joined:
    Dec 29, 2007
    #11
    I met the same problem, and it make me crazy for two days

    I'm so lucky to find out this post.

    many thanks .
     

Share This Page