Photoshop7 & Panther Bug error???

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by ged, Feb 26, 2004.

  1. ged macrumors newbie

    Joined:
    Feb 26, 2004
    #1
    Any help appreciated. I have just updated to OS 10.3.2 (from 9.2) loaded in an extra 512RAM then upgraded from Photoshop 5.5 to 7.0. I get the error/bug -first bit show below.

    Not sure what to do - any suggestions? (Adobe Image ready loads up OK from the same installaton)

    Could it be the RAM? or is it Photoshop or is it OSX??? Thanks


    Date/Time: 2004-02-26 07:22:51 +0000
    OS Version: 10.3.2 (Build 7D24)
    Report Version: 2

    Command: Adobe Photoshop 7.0
    Path: /Applications/Adobe Photoshop 7/Adobe Photoshop
    7.0/Contents/MacOS/Adobe Photoshop 7.0
    Version: 7.0 (7.0)
    PID: 360
    Thread: 0

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

    Thread 0 Crashed:
    0 0x06d637f4 0x6cdb000 + 0x887f4
    1 0x06dbcbb8 getTimezone__Fv + 0x28
    2 0x06dbcc10 _sinit_Util_cpp + 0x10
    3 0x06cdde80 0x6cdb000 + 0x2e80
    4 0x06d56d5c 0x6cdb000 + 0x7bd5c
    5 0x06d420d0 _arminitialize + 0x30
    6 ...ple.CoreServices.CarbonCore 0x902c1724 InitializeOneConnection
    + 0x1f8
    7 ...ple.CoreServices.CarbonCore 0x902d0208 InitializeConnections +
    0x88
     
  2. AssassinOfGates macrumors 6502

    Joined:
    Jul 17, 2002
    Location:
    A cardboard box.
    #2
    I had something like that for Illustrator at one point. Try repairing permissions in Disk Utility. worked for me.
     
  3. ged thread starter macrumors newbie

    Joined:
    Feb 26, 2004
    #3
    THE ANSWER

    FOUND THIS IN A PREVIOUS THREAD - MANY THANKS TO THE POSTER (STEVE)- IT WORKED!!!!!!!!!!

    "::::: Photoshop & Illustrator Fix :::::::

    Ok, find the following folder:

    Adobe Application Support

    in here you'll find a folder called:

    Workflow, delete this folder.

    Now it should work......Did for me!

    make all cheques payable to the Mac Wizard of Cardiff.....have fun!"


    GED
     
  4. djcoxon macrumors newbie

    Joined:
    Mar 19, 2004
    #4
    I LOVE YOU - THIS WORKS!!!!!!!

    MAYBE YOU CAN NOW TELL ME WHY I CAN'T GET PHOTOSHOP CS TO BOOT UP AT ALL - HAVE JUST ASKED THIS QUESTION AT THE BEGINNING OF THIS FORUM. DJC
     
  5. caveman_uk Guest

    caveman_uk

    Joined:
    Feb 17, 2003
    Location:
    Hitchin, Herts, UK
    #5
    Caps Lock broken too???
     
  6. djcoxon macrumors newbie

    Joined:
    Mar 19, 2004
    #6
    It was supposed to represent gratitude - this whole emotion thing is tricky on line. Any ideas about CS problems?
     

Share This Page