php 4 & 5 (w/Zend Optimizer) ???

Discussion in 'Web Design and Development' started by eto, Feb 22, 2007.

  1. eto macrumors member

    Joined:
    Apr 27, 2006
    Location:
    20,000 leagues under the sea and or Duluth
    #1
    I just ran a php version test on my new (site5.com) server space. Site5 states that they run php 4&5 with Zend Optimizer. After running the test the resulting version number displayed was 4.4.4

    Why doesn't the script run with php 5? I tried the google route and searched the forums to no avail.

    If you can't tell by the questions asked, I'm pretty much a noob when it comes to this php stuff.

    thanks in advance for any insight.
     
  2. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #2
    I think you have to put a request through to your service provider if you need to run php 5. Given that you are new to php, I don't think it will make much difference if you run php 4.4 or php 5. Actually, some people prefer the lower version as it has a better record for stability
     
  3. eto thread starter macrumors member

    Joined:
    Apr 27, 2006
    Location:
    20,000 leagues under the sea and or Duluth
    #3
    thanks angelneo,

    I guess I'm not worried about 4.4 holding me back, it's just that I was assuming that site5 would parse (by default) with the newer of the two versions.
    Also, what exactly is Zend Optimizer?

    Thanks again.
     

Share This Page