Pith Helmet wont install in 10.4.3

Discussion in 'Mac Apps and Mac App Store' started by dogbone, Nov 2, 2005.

  1. dogbone macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #1
    I just downloaded 10.4.3 and pith helmet was disabled I downloaded the latest version 2.6.2 that says on the website that it is compatible with 10.4.3 but when Pith Helmet checks it says it will not load on this computer. emac 1.42

    I went to ~/lib/appsuppt and trashed the pith helmet folder but it still wouldn't install.

    Any suggestions?

    Quick there's all these horrible Aussie Power Mac G5's ads all over the macrumors site and if I don't get a fix soon I'm going to throw up all over the keyboard.

    Hurry I'm getting dizzy.
     
  2. dogbone thread starter macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #2
    It's fixed now

    I trashed everything but I forgot about the pkg in the receipts folder. That is what was causing the problem.

    I'm ad free again.
     

Share This Page