PithHelmet not compatible with latest Safari

Discussion in 'Mac Apps and Mac App Store' started by dogbone, Jan 10, 2006.

  1. dogbone macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #1
    This is sort of a public announcment, after spending ages tracking down bits of PithHelmet and repairing permissions and so forth for about a half an hour I have just heard from the author that it is not compatible yet.

    Why it is not announced on their home page is beyond me.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Awww, I'm sorry you're having trouble with it, but give them a break. How many *hours* ago was 10.4.4 released?

    In the meantime, perhaps try the .css file from floppymoose.org? It should work with any version of Safari.
     
  3. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #3
    I'm pretty sure he makes it that way on purpose, so he can test it out after a new version of Safari is released. He always puts the new version out in a day or two. You can hack the program and make it work. I've done it before but can't remember enough to tell you exactly how. You have to set what versions of Safari it will work with. CHanging the version number will fix the problem.
     

Share This Page