Playing Empire Earth 1 using Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by stefan92, Jun 8, 2011.

  1. macrumors newbie

    Joined:
    Jun 8, 2011
    #1
    Hi forum!

    I have a macbook with Snow Leopard (2.26 GHz Intel Core 2 Duo), and I got parallels 5 installed with windows xp sp2 working just fine.

    BUT

    I want to install Empire Earth 1, but a few seconds after I've begun the installation I get this error message:

    Error signature
    AppName: empire earth.exe AppVer: 0.0.0.0 ModName: low-level engine.dll
    ModVer: 0.0.0.0 Offset: 00006f8e


    Apparently more people have experienced this problem, but it was when they were trying to install the expansion. The solution suggested to those users was to decrease their hardware acceleration to 'none' - But that doens't work for me.

    If you help me I will mentally send you a beer (or a soda?) as a sign of my gratitude! :)

    - Stefan
     
  2. thread starter macrumors newbie

    Joined:
    Jun 8, 2011

Share This Page