Please Help! - Airport Broadband Sharing

Discussion in 'Mac Help/Tips' started by yogi477, Jul 6, 2003.

  1. yogi477 macrumors regular

    Joined:
    Jun 8, 2002
    Location:
    England
    #1
    I have recently bought an Airport card for my iMac G3 and an Airport Extreme Card for my Powerbook G4. I installed both cards and set up the iMac to share the ethernet broadband connection over Airport, otherwise known as software base station.

    I tried it out for the first time yesterday and it worked, once. Since then the powerbook will connect to the network set up by the iMac to share the net connection and everythin else works but the net access just times out when I try to go to a site.

    Could this be my ISP (Blueyonder) clamping down once I had used the Broadband service on both computers at once? If so is there a way round it eg. IP masking as a router would so the ISP only see's one IP address? How can I do this?

    I am out of guesses what could be the problem so any help would be greatly appreciated.

    Thanks

    Ryan
     
  2. Wardofsky macrumors 65816

    Joined:
    Aug 6, 2002
    #2
    Seems strange because the requests are sent to the iMac (under it's own IP) then recieved and sent back to the powerbook.

    Try setting up the subnets with the same IP if it is the ISP shutting down because of more than 1 IP.

    Good luck...
     
  3. yogi477 thread starter macrumors regular

    Joined:
    Jun 8, 2002
    Location:
    England
    #3
    reply

    I'm not really sure how to set up the subnets as you say but if it is the subnet mask valu you are talking about then those values are the same on the Powerbook and the iMac.

    Anything else it could be, it is strange for it to work once then not work after that.
     
  4. yogi477 thread starter macrumors regular

    Joined:
    Jun 8, 2002
    Location:
    England
    #4
    Firewalls!

    It's fixed! Both firewalls have to be off in order for it to work, now all I need to do is find out which port it is so I can use the firewall still.
     

Share This Page