Please Help ~ I broke our new Imac G5 and I dont know how to fix it

Discussion in 'PowerPC Macs' started by dcdskt, Oct 24, 2007.

  1. macrumors newbie

    Joined:
    Oct 24, 2007
    #1
    Ok so here is what I know that I did and I am completely clueless on how to fix it. I bought the imac from ebay and it did not come with original restore discs. I had a copy of OS X 10.4.8 that I was trying to use to do a clean format to get all of the old owners information off, It would not boot from dvd, but it would boot up originally, so I started it from disc but no install options, just packages and such, so i clicked on the os x package install and it installed and then restarted. Now it wont load up at all past the gray apple screen with the gears under the apple. I have been reading trying to figure out what to do, since using the restore discs isnt an option, I have reset the pram. When I go into Single User Mode now it hangs up at the the CSRHIDTransitionDriver::probe booting in single user.. do not match line and wont give me a command line. It wont boot from the copy of the os x or a copy of os 9. I really dont know what to do as Im a pc user not an imac user. It is a slot loader. Please any help on what to do would be greatly appreciated.
     
  2. macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Do you have a retail disc of 10.4.6 PowerPC?

    You're going to more then likely have to buy Leopard then.
     
  3. thread starter macrumors newbie

    Joined:
    Oct 24, 2007
    #3
    No I dont have the actual disc, my uncle made a copy of his retail disc. But it doesnt show it as a boot option
     
  4. macrumors regular

    Joined:
    Oct 18, 2004
    #4
    If you call Applecare 1-800-APL-CARE They can send you a copy of the original discs that shipped with the computer for about $15 or so
     

Share This Page