Please help me stop MS Word starting up automatically

Discussion in 'Mac Applications and Mac App Store' started by allamb, Jan 26, 2006.

  1. macrumors member

    Joined:
    Jan 17, 2006
    #1
    For some reason MS Word has decided to start up when i turn my mac on!!! i have searched for the start up folder but find nothing with the apps that start up automatically.

    Can anyone suggest anything PLEASE:confused:
     
  2. macrumors 68020

    freeny

    Joined:
    Sep 27, 2005
    Location:
    Location: Location:
    #2
    There is a folder inside the hard drives library called "startupitems". Or it could be a setting within Words preferences. Also look around in your System Preferences. I dont remember where but I believe the startup settings are located somewhere in there. Im at work now and dont have admin priv's so I cant poke around.
     
  3. macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #3
    System Preferences -> Accounts -> Login Items :)
     
  4. thread starter macrumors member

    Joined:
    Jan 17, 2006
    #4
    Thanks a million
     
  5. macrumors newbie

    Joined:
    Jul 18, 2013
    #5
    MS word opening up at start uo onmy mac

    I have gone to system preferences ---> Account & Groups------> loggin items, and there is nothing there. Word is still opening and no one seems to know how to stop this.
     
  6. macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #6
    Right click the icon in your dock. Does it have a check next to open at login? If so, just uncheck it. If not, hmm..
     
  7. macrumors newbie

    Joined:
    Dec 19, 2013
    #7
    Having the same issue

    Word and Excel auto-open when I start up each morning.

    There is no checkmark next to "Options > Open at Login" for either program.

    There is a checkmark next to "System Preferences > General > Close windows when quitting an application (when selected, open documents and windows will not be restored when you re-open an application)."

    There is no other option under "System Preferences > General" related to applications or windows. Similarly, there is no related option appearing under ""System Preferences > Users & Groups > Login Options."

    I went to "Finder > Applications > Microsoft Options 2011 > Office > Startup" and found three files in the folder -- for Word, Excel and PowerPoint (which is not auto-opening at startup). I removed those files, and Word and Excel are still auto-opening at startup.

    These are all the suggestions I've seen online, and none has made a difference.
     
  8. macrumors newbie

    Joined:
    Feb 13, 2014
    #8
    Having the exact same problem. Please share if you have found a solution.
     
  9. macrumors newbie

    Joined:
    Feb 18, 2014
    #9
    Stop Word from opening on startup

    once Word has opened click 'Word-->preferences-->general
    This is where you can change the setting.
     

Share This Page