Please help me!!

Discussion in 'Mac Basics and Help' started by RoxStrongo, Jan 5, 2006.

  1. RoxStrongo macrumors regular

    RoxStrongo

    Joined:
    Oct 8, 2005
    Location:
    Bournemouth, UK
    #1
    while running techtool pro it unmounted my hard drives and failed to return them. i can now no longer start up from the machine without booting from cd. I have tried running disk repair but it cannot fix the drives due to a catalog b error or something. please is there anything i can do to resolve the situation for myself or will it need to be serviced?
    cheers

    p.s. i can get into the terminal and was wondering if i could reset the catalog b tree thing that way
     
  2. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #2
    What Mac?
    What OS?
    How many drives? Internal or external?
    Did you crash the machine or powerdown while TechTool was working?
    Gotta give us something more to work with

    Catalog B-Tree errors are usually consequences of crashes while the machine was writing to hard drive.

    DiskWarrior is the champ at repairing damaged data structures.

    PS: Please use a descriptive thread title, if you want accurate and fast responses.
     
  3. TLRedhawke macrumors 6502

    Joined:
    Sep 17, 2004
    #3
    I'm going to take a wild guess here and say that you installed the Techtools Pro from the disc provided with your AppleCare on a machine running Tiger. If this is the case, there is no solution. The version that comes with AppleCare causes havoc under Tiger, and there is no known fix. Apple is responsible for all such released software, and simply advises not to install it.
     

Share This Page