PLEASE HELP!! Quark problem

Discussion in 'Mac Help/Tips' started by kippey, Dec 27, 2002.

  1. kippey macrumors newbie

    Joined:
    Dec 27, 2002
    Location:
    Melbourne, Australia
    #1
    I recently purchased a copy of quark xpress 4.11 and successfully installed it on my iMac G4. When i try to run it an error message pops up saying it cant run it because of the system language. What do i need to do?? :confused:
     
  2. zarathustra macrumors 6502a

    zarathustra

    Joined:
    Jul 16, 2002
    Location:
    Philadelphia, PA
    #2
    Oh you poor bastard! I am sure you have to have Quark, but you should have gotten InDesign!

    Anyway, onto your question:

    Please include details. I assume you have the Australian localized version of a MacOS. Which version? 8.6, 9, 9.1, 9.2, X in classic? It might be that if you bought an American version of Quark, it will not run on a localized vrsion of MAcOS?
     
  3. Moxiemike macrumors 68020

    Moxiemike

    Joined:
    Jan 1, 2002
    Location:
    Pittsburgh, PA
    #3
    \


    You're exactly right there. Quark 4.11 English won't work on a japanese sstem, etc.

    So yea. you need passport. or install localized 9.2

    lame quark.
     
  4. kippey thread starter macrumors newbie

    Joined:
    Dec 27, 2002
    Location:
    Melbourne, Australia
    #4
    i got it from thailand and i live in australia. i have os x
     
  5. zarathustra macrumors 6502a

    zarathustra

    Joined:
    Jul 16, 2002
    Location:
    Philadelphia, PA
    #5
    I am afraid unless you want to use a localized Thai MacOS (is there such a thing?), you are stuck with an unusable Quark. That is unless you can find a crack somewhere... No, where is my copy of Carracho? :)
     
  6. benixau macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #6
    contact quark and see what they say. you may be able to send it to them and they will send you an international english version.

    In australia we use the international english setting. MacOS will work fine with US english aswell. Just not taiwanesse etc.

    Good luck.
     

Share This Page