Please Help. Safari Acting Wierdly

Discussion in 'Mac Apps and Mac App Store' started by MacPanda, Feb 14, 2007.

  1. MacPanda macrumors regular

    Joined:
    Oct 15, 2006
    #1
    Hey folks,

    Please help me with this one. Safari will not load any pages with javascript but if i remove the javascript feature in the preferences it will load the page but the page looks wierd. When loading the web page it hangs on the java script and won't load it. I have tried repairing permissions, doing the java update, and i am on 10.3.9. Nothing seems to work and i am really scared cos i can't get to any of my regular pages. Tried other browsers and it is the same thing - for example i get to macnn but google.com won't open can get to macrumors. Tried reseting the wifi connection, and the router but nothing seems wrong with it and when i download a support download from apple it seems to go at it strongly and dowload it quickly - i am puzzled.

    most of the stuff it can't open is:

    http://www.google-analytics.com/__u...mccn=(direct)|utmcsr=(direct)|utmcmd=(none);+

    or something from google called urchin.js

    all help appreciated,

    thanks,

    macpanda :apple:
     
  2. merc669 macrumors 6502

    merc669

    Joined:
    Jun 7, 2006
    Location:
    Southern MD, USA
    #2
    Mine does the same thing. Tried your link and nothing comes up. I do have SAFT and Debug turned on but do not know if that would make a difference. But I have come across other pages like this that I could not understand that would not load but shrugged it off rather than investigate it.

    Bill.....
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    I have this problem sometimes, in browsers other than Safari (and in Safari itself). The cause is that the Google Analytics site is slow, and is nothing on your end. It's safe to just abort the page load if everything except that has loaded.
     
  4. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #4
  5. MacPanda thread starter macrumors regular

    Joined:
    Oct 15, 2006
    #5
    do you think it will go away if i do a full system restore - it is kind of wierd that this stuff happens.
     
  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    Don't do a system restore if it's just that site - like I said, the cause isn't on your end.
     

Share This Page