Please help with Mac and Internet

Discussion in 'Mac Apps and Mac App Store' started by beatle888, Jun 13, 2005.

  1. beatle888 macrumors 68000


    Feb 3, 2002
    Hello people,

    well, i just switched from Verizon DSL to Cable for my internet and since the cable guy disconnected my dsl modem and connected the cable modem my computer LAGS big time when browsing the internet. I actually switched back to my verizon service (now i have both until i can settle this, Verizon and Cable). There is no software loaded for either modem and im not running a firewall or any bizzar third party apps. i DO have widgets enabled...maybe thats it. I've tried both internet explorer and safari and their both dog slow. we're talking 56k type experience.

    im running tiger on a tibook 667 with 512MB of ram. i dont think its the system because like i said it was fine before he unplugged my dsl and hooked up the cable modem. we didnt install any software. the only thing we did was restart my computer and reset the cable modem.

    is this common? i dont know what to do. any help would be appreciated.

  2. beatle888 thread starter macrumors 68000


    Feb 3, 2002
    solved it.

    i first turned everything off. the computer was shut down and i UNPLUGGED the modem for two minutes. while everything was shut down i reconnected the ethernet cables. i then powered up the modem and waited for it to go through its startup cycle. then i started up the computer....and it worked.

    funny thing is i already tried this and it DIDNT work. i guess that means that you might have to try it a couple of times if it doesnt work on the first try.

    now i have a fast cable internet connection.

Share This Page