Please help with Sibelius 3!

Discussion in 'Mac Apps and Mac App Store' started by sorryiwasdreami, Apr 17, 2005.

  1. sorryiwasdreami macrumors 6502a

    sorryiwasdreami

    Joined:
    Apr 24, 2004
    Location:
    way out in the sticks
    #1
    I just installed Sibelius 3 (the latest version) last night and for some reason, it I can't make it run in OS X. When I open the program, the icon comes up on the dock, bounces about 3 times, then disappears.

    I have launched it in Classic, and it works; in fact, I've registered it by launching it in Classic. It runs, but not very well–files produce the spinning beach ball icon when opening. I've waited for them to open and I end up force-quitting every time.

    The software documentation even explains how to install it on OS X. I've followed the instructions to a "T."

    My system:
    Mac OS X 10.3.9
    iMac G5 1.8 Ghz
    1GB ram

    Has anyone else encountered this type of problem with Sibelius? I've even tried to run the additional software that comes with it (Kontact Silver, PhotoScore Lite, and the Sibelius 3.1 updater) to no avail. With the 3.1 updater, I get an error message saying "The default location required for this install could not be found. This install will be cancelled."

    I don't understand what's going on here with Sibelius. I've emailed their tech support and they haven't replied. I've also read the support forums as well as other Sibelius forums and haven't found an answer as to why it won't run in Panther. If no one else has had this kind of experience or knows anything about this, I am calling tech support in the morning.

    Thanks!
     
  2. sorryiwasdreami thread starter macrumors 6502a

    sorryiwasdreami

    Joined:
    Apr 24, 2004
    Location:
    way out in the sticks
    #2
    I received an email from tech support saying:

    "Are you logged in as an administrator when you install Sibelius?

    Do you have access permission to all Folders on your drive?

    When was the last time you ran the Repair Disk Permisions in the DIsk Utility?"

    The answer to all those questions is "yes." And, I just repaired permissions yesterday. In fact, today I trashed Sibelius and its preferences, repaired permissions again, rebuilt prebindings, deleted all caches, and ran all maintenance scripts.

    I then reinstalled Sibelius to see if that would work. It still doesn't. If you've got any clues or information, please help.

    Thanks!
     

Share This Page