Please tell me what I did wrong with airport Extreme installation

Discussion in 'Macintosh Computers' started by Sheebahawk, Dec 25, 2003.

  1. Sheebahawk macrumors member

    Joined:
    Apr 2, 2003
    Location:
    Long Beach California
    #1
    alright I lost the manual that came with my iMac (450 g3 dv with dvd rom slot loading drive) I got a bunch of upgrades for xmas, ram, panther, and airport extreme with an adapter card. I don't know how to install the card exactly.

    Now I'm not sure that what Ive done with the card is right, as I figured it out through trial and error mostly, my ruby red imac is trusty, it looks like a giant delicious apple actually, so I wasn't afraid of frying it poking around with the slot, I'm sure I haven't caused any harm.
    heres the problem: not reading my airport extreme card through system profiler, nor airport setup assistant. I've plugged it in every way I know how, and ways I didn't know how.

    Heres what I did:I slid airport extreme card into the adapter, placing the connecters on the AE card between the copper connecters on the adapter card, so the connector rest evenly between the two rows. I plugged the antannea that was in the rubber protector into the AE card, and slid the adapter card into the slot until it clicked, everything looked to line up. The antennae is securely in the little hole, I took the rubber stopper out. Not sure which way the little metal bridge went, but I lined it up like it looked in the picture, so basically it holds the black anntenae in place.

    I get nothing. I've tried this about 18 times, (not the right way) but I just don't know what I'm doing wrong here. Was I misled into thinking my imac can use AE?damn wish I had a digi so I could post some pics of how perfectly I installed the damn thing. If I'm missing something obvious please help, if you know any links to sites with step by step instructions for installing both the adapter and the card itself, please post it. If you're an expert at airport, please hold my hand and show me what I'm doing wrong. So please help if you can, I know mac users are helpful by nature, and Id like to get use out of my hundred dollar plus gift.
     
  2. Macpoops macrumors 6502

    Joined:
    Jan 15, 2002
    Location:
    PA
    #2
    to my knowledge the old CRT imacs canNOT use AE they can only use regular Airport. The Adapter you have is most likely(haven't scene any others availible) for an Classic Airport card(PCMCIA Type). The AE cards use Mini-PCI. The 2 interconnects are not compatible. Return your AE card and exchance it for a Airport Card. Once you do that all will be well. You should save a few bucks too by doing this

    There is no connection between the adapter and the card that is why it is not recognizing it.
     
  3. hugemullens macrumors 6502a

    hugemullens

    Joined:
    Dec 15, 2002
    Location:
    Michigan
    #3
    Airport extreme card + CRT G3 Imac = Bad. You need the old airport card just like the previous poster said.
     
  4. Sheebahawk thread starter macrumors member

    Joined:
    Apr 2, 2003
    Location:
    Long Beach California
    #4
    Damn alright, thanks a lot sure blew that one.... hopefully theyll let me swap cards at an apple store. pretty impressed that I actually managed to fit the wrong card in... :rolleyes:
     

Share This Page