Plex library disappeared

Discussion in 'Apple TV and Home Theater' started by DAMAC3, Jul 1, 2009.

  1. macrumors regular

    Joined:
    Feb 6, 2009
    #1
    I have Plex installed on my Mac Mini, which is connected to my bedroom TV and used exclusively as a media center. I run Plex and the Hulu desktop. I also use Quicksilver in conjunction with an Apple bluetooth keyboard to control these programs. For some reason I opened Plex the other day and my movie and TV libraries were gone. I had about 40 TV series with many seasons each and 160 movies that I set up in my movie and TV libraries. Everything is on my unRAID server and wired through my AEBS. It wasn't like the index with box art and info was there with just no link to the actual files. Everything was gone. Clicking on My Movies or TV Shows showed the screen saying no files have been added. So I removed Plex and deleted all the Plex application files that I knew of, and I reinstalled Plex. I added the sources and assigned the content type to everything. Now, the movies are showing up again, but only one TV series shows up for some reason, and it shows three or four season of that show (and I only happen to have a couple episodes total of that series). I don't know what is going on. All the files are accessible through "watch your videos." I watched a few TV shows last night that way. So I don't know what the problem is. It seems to have started going wonky after I did the latest Apple software update. Sadly, I hadn't gotten around to running Time Machine on this Mini, so I have no backup.

    Any suggestions before I do a clean OS X install? Again, all I have installed or run on this machine is Plex, Hulu desktop app, and Quicksilver.
     
  2. thread starter macrumors regular

    Joined:
    Feb 6, 2009
    #2
    Well, this time I deleted my sources for TV shows and added them back. The library updated with all the TV series this time. I don't know what the problem was, but it is solved now.
     
  3. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
  4. macrumors member

    Joined:
    Apr 11, 2009
    #4
    Has anyone had an issue with Hulu where the TV shows dont play. Like for example, I click on the TV show but it doesnt connect to the server. Any help?
     
  5. macrumors newbie

    Joined:
    Jul 9, 2009
    #5
    Hi,

    Plex just has too many features to get anything accomplished from the minimalistic Apple remote, and a keyboard has no place in the living room.
     
  6. macrumors 6502

    Joined:
    Apr 6, 2006
    #6
    make sure your plugins are updated. go to the app store, and update your plugin. This usually will fix any known issues.
     

Share This Page