pls help... cable modem->ethernet->iMac->wireless->xbox360

Discussion in 'Games' started by bottlebowling, Jan 1, 2007.

  1. bottlebowling macrumors newbie

    Joined:
    Jan 1, 2007
    #1
    Hey everyone, I'd be much obliged if someone could give me some tips on how to get this to work. I have my 17" G5 iMac connected to a cable modem, and I'd like to be able to share my network connection with my xbox 360 equipped with the microsoft xbox 360 wireless adapter. I've found forums that would help me set up my iMac to be a wireless bridge, but nothing that tells me what to do to get my xbox to connect correctly. I keep on getting stuck on the IP address. Of course, none of the forums I've found deal specifically with my problem (oddly enough... I thought there would be more people doing what I am).
    Here are the numbers I'm getting from system preferences and the "ifconfig en0" and "dig" commands in terminal:

    my IP - 69.76.178.82
    my subnet mask - 255.255.240.0
    my router - 69.76.176.1
    my DNS - 24.94.163.100

    I am in an apartment complex, and I'm pretty sure that everyone that gets broadband is getting it through Road Runner, which would explain my slightly odd-sounding IP.
    Once again, I would be eternally greatful if someone could help point me in the right direction.
     
  2. ChrisBrightwell macrumors 68020

    ChrisBrightwell

    Joined:
    Apr 5, 2004
    Location:
    Huntsville, AL
    #2
    I had trouble doing this with my PowerBook, but I was trying to share a wireless connection to the ethernet port. $100 for the MS solution is ridiculous. I dug out some long cables and a switch to go in the middle. :)
     
  3. Garand macrumors member

    Joined:
    Jun 5, 2006
    #3
    Bottle -

    I had the same issue when setting up the Xbox 360 the first time. When the Xbox OS ran to set up the connection it would get hung up on the IP address. My wireless comcast modem is only about 12' from the xbox. I moved the Xbox around so that the wireless antenna could be extened up all the way. Seems to work since then.

    Hope this helps. I did not have to manually enter in any information.
     

Share This Page