Plug-In failure

Discussion in 'MacBook' started by dpilat, May 8, 2011.

  1. dpilat
    Expand Collapse
    macrumors newbie

    Joined:
    May 6, 2011
    #1
    I have a 13" macbook from 2007. It is running snow leopard. As I am browsing Safari, I keep getting this problem report message about EVERY MINUTE that says "webkitpluginhost quit unexpectedly". I also constantly keep getting the spinning rainbow wheel, which permits me from browsing. Any thoughts?
     
  2. munkery
    Expand Collapse
    macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #3
    Reinstall Flash, Silverlight, and any other third party plugins you have installed.

    Is it reoccurring on the same website? Or, unrelated to any specific website?

    What SIMBL plugins do you have installed? For, example "Click2Flash" and "Safari Cookies."

    What Safari extensions do you have installed?
     
  3. dpilat
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    May 6, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I haven't installed any 3rd party plug-ins....which version of flash is the best to use
     
  4. dpilat
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    May 6, 2011
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I am running Mac OS X version 10.6.7 & safari version 5.0.5
     
  5. munkery
    Expand Collapse
    macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #6
    Always use the newest.

    I am using the beta right now without issue. The beta includes a preference pane in system preferences for easier access to Flash settings.

    http://www.macupdate.com/app/mac/4783/adobe-flash-player
     
  6. dpilat
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    May 6, 2011
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Just installed that flash player...still getting the same problems...any other ideas
     
  7. munkery
    Expand Collapse
    macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #8
    Reinstall Safari?

    http://www.apple.com/safari/
     

Share This Page