Plugging in Thunderbolt causing system crash

Discussion in 'OS X Mountain Lion (10.8)' started by LouisLeLou, Sep 9, 2013.

  1. macrumors member

    Joined:
    Nov 22, 2010
    Location:
    Prague, Czech Republic
    #1
    Hello there,

    I've had a few system crashes after plugging a Thunderbolt adapter -> Firewire drive into my iMac (late 2012, i7, 680MX, 1TB Fusion)... Any insight?

    It's happened about half a dozen times, seemingly randomly, so I now get a little bit nervous when plugging it in... Doing the holdy-down-power-button force shutdown isn't something I enjoy!

    Cheers!

    L
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Is the Firewire drive already attached to the TB<>FW adapter when attaching that adapter to your iMac?
    Can you post one or three kernel panic reports to your next post?
    You can use the CODE tags for that: [​IMG]
     
  3. thread starter macrumors member

    Joined:
    Nov 22, 2010
    Location:
    Prague, Czech Republic
    #3
    Hi there, thanks for the reply

    Yes the drive is already attached to the TB - FW adapter when I plug it in, I was actually just considering changing that to see if it made a difference.

    I'm afraid you may have to guide me through finding the kernel panic report... I'm looking at Console but I can't seem to find anything in the sidebar under System Diagnostic Reports that corresponds to the crash I had about 10 minutes ago.

    Cheers!

    L
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    When the machine was restarted by you and you logged back in to your user account, was there no window looking like this:
    [​IMG]

    And have you looked in /Library/Logs/DiagnosticReports to find any reports?
     
  5. thread starter macrumors member

    Joined:
    Nov 22, 2010
    Location:
    Prague, Czech Republic
    #5
    I had a look through the /Library/Logs/DiagnosticReports folder but it didn't show anything pertinent. When I force-shutdown the computer when this happens I don't get the usual crash dialogue, unfortunately I just get a "You shut down the computer because of a problem do you want to open the windows you had open blah blah" over the grey startup screen with the Apple logo, no "Report..." option.
     

Share This Page