Plugin Issues

Discussion in 'Mac Basics and Help' started by VelvetElegance, Jan 20, 2006.

  1. VelvetElegance macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #1
    You guys have been really helpful. Ok so here's the situation: I'm still trying to get my iMac all set up. It seems I am lacking plugins but I can't figure out why. This thing ships out the box with everything you need. At least that 's what the box says..Anyway, so whenever I go to a site that displays plugins I get an error telling me that I don't have the plugins necessary to view the page and they direct me to the Macromedia site. I have downloaded everything on that site for OSX but I still get that error on almost every web page I go too..

    What can I do. I can see that I have Shockwave and Flashplayer 8 installed so what am I missing?
     
  2. VelvetElegance thread starter macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #2
    Flash not compatible with Intel iMacs

    Just checked the forums on the Macromedia site. Apparantly Flash Player is not compatible with new iMacs. I haven't come across any solutions so far. Anybody have any ideas?
     
  3. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #3
    Until Macromedia ship a Universal Flash you could try using a PPC build of FireFox.

    I am a bit confused though as Apple said (sorry lost the link) that the new Macs shipped with a native (Universal) build of Flash...
     

Share This Page