iPhone Poor Signal (Cellular and WiFi)

Discussion in 'iOS 7' started by binaryskies, Jun 21, 2013.

  1. macrumors regular

    binaryskies

    Joined:
    Jul 9, 2008
    Location:
    Va
    #1
    I have the beta installed on my iPhone 5 (Using the Morphie case). Since upgrading with a clean install, I've experienced poor signal quality with both cellular (3G and LTE) along with WiFi. I have this problem indoors and outdoors and the WiFi gets dropped a lot or is painfully slow. The WiFi issue is with any network, not just mine. Before the upgrade, I didn't have any of these issues and was able to get service almost everywhere. I did the upgrade during a storm in Ocean City where the power went out and service was horrible for other iPhone users in the hotel. Is there a chance that doing it during that storm did anything? Stupid question, I know but I'm at a loss right now.

    Anyone else having issues or have any advice / suggestions?
     
  2. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    No chance that the storm did anything during the update.
    This is a beta, so you might have to go back to iOS6 if needed. You can reset your network settings that is about all I can suggest.
     
  3. macrumors 68040

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    If I am not mistaken, several people have mentioned the same kind of problem. Hopefully, it will get sorted in beta 2.
     
  4. thread starter macrumors regular

    binaryskies

    Joined:
    Jul 9, 2008
    Location:
    Va
    #4
    Yeah, I kinda knew that wouldn't have anything to do with it but it was worth a shot. Yeah, I've reset the network settings several times with no luck. Just wanted to see if anyone has a solution to it other then downgrade. Hopefully they fix the issue with beta 2.
     

Share This Page