POP3 and Apple Mail (outgoing mail problem!)

Discussion in 'Mac Applications and Mac App Store' started by chosenwolf, Oct 12, 2006.

  1. macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #1
    Hey guys,

    Here is the problem I am having. When I'm at home, I can send outgoing mail just fine using GMail POP3 on my Mail client. However, if I am on a different wireless network (anything other than the one at my house), It gives me an error and that it could not send the message.

    I've tried disabling the firewall and changing the SMTP Port, but nothing works. Any ideas?

    Thanks!
     
  2. macrumors newbie

    Joined:
    Feb 2, 2006
    Location:
    Salt Lake City, Utah
    #2
    Outgoing Mail problem

    I had this same problem. By default the Mail uses port 25 for out going mail. Many hotel and public firewalls block that port. I changed the out going server settings it to port 587 and it has never failed me yet. I travel a lot and port 25 worked only half of the time. Port 587 has never failed me in the last 5 months.

    Hope that helps......
     
  3. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Changing the port is an excellent workaround but some networks still won't let you send mail without using their SMTP server. Unfortunately, the only way to get around this is to either use a browser-based webmail or to find out from the network administrator what the SMTP server is called. Of course, the port switch should help in most cases nonetheless. :)
     
  4. macrumors 6502a

    CEAbiscuit

    Joined:
    Jun 28, 2006
    Location:
    The Kitchen
    #4
    Ran into the same problem. micron1 is correct, Port 587 is actually recommended by gmail in the setup of the account- right there in the instructions. It has never failed me anywhere. The instructions are right here:

    Configuring your email client: Apple Mail

    Check out step 9.
     
  5. thread starter macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #5
    Yes, I looked at the instructions and changed the port to 587 but it still would not send out mail via the mail client. I'll google it and find out if there are any other fixes.
     
  6. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #6
    Are you using Google's SMTP server or your ISP's? Chances are your ISP will only allow to use that server if you authenticate against it (ie. if you are connected using that ISP or are providing your username and password to the server).
     
  7. thread starter macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #7
    I'm using Google's SMTP server and I am authenticating connection. I can send outgoing mail fine at home but anywhere else it won't work.
     
  8. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    On one of the networks where this doesn't work, try using their own SMTP server. See if that works. :)
     
  9. thread starter macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #9
    I found the settings but I have to use the campus account e-mail username and password, not my gmail information. =/
     

Share This Page