popping/clicking with volume off...

Discussion in 'Mac Pro' started by icecavern, Jul 28, 2006.

  1. icecavern macrumors regular

    Joined:
    Apr 30, 2005
    Location:
    Reading, UK
    #1
    Does anyone else have problems with pops and clicks being produced from thier MBP when the volume is turned off?

    It's when there would normally be a sound and I'm sure it didn't happen before I did the last OS Update.

    I've had 3 or 4 crashes where the screen goes grey slowly then says you have to power off to, usually when the machine is hot. Why does the machine not switch the fans on more to cool itself down? They work becuase the update prooved that, they are loud, but I rarely hear them normally...

    Anyway back to my sound problem, does anyone else get this?

    Pete
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    I've had the same sound problem on my Intel iMac. I'm glad I'm not the only one. It's been happening for as long as I can remember, it's definitely not related to 10.4.7.
     
  3. Lau Guest

    #3
    My iBook also does this, and it's always when turning the volume down. It doesn't happen every time though. As I press the volume down key, say 3 times, the speakers pop 3 or 4 times "poppop pop pop" and then the proper noise of turning the volume down kicks in "tick tick tick". It's very odd.

    Oh, and it's been happening since I got it, which would have been under 10.4.6, or maybe 10.4.5, I think.
     
  4. icecavern thread starter macrumors regular

    Joined:
    Apr 30, 2005
    Location:
    Reading, UK
    #4
    It's odd because it's like the sound card is still trying to play something even with the volume turned all the way down, so the sound is off basically. Just had a thoguht, might try playing some music and see what happens...
     
  5. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #5
    Happens to me with my iMac G5, I just mute/unmute the volume, it doesn't happen when the computer is already muted though.
     
  6. icecavern thread starter macrumors regular

    Joined:
    Apr 30, 2005
    Location:
    Reading, UK
    #6
    The problem I'm talking about is with the sound muted, sorry if that wasn't clear.
     
  7. SodaPopMonster macrumors regular

    Joined:
    Jan 13, 2005
    Location:
    Houston, TX
    #7
    This happens to my 12" Powerbook. Seems to only occur when the processor is "thinking" heavily.
     
  8. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #8
    Yep, that's what's happening to me. I get a little click or pop when a sound would usually play. It doesn't happen every time though.
     

Share This Page