Possible video card problem? Fuzzy black screen when mirroring AlPB on television

Discussion in 'Macintosh Computers' started by morgan-e, Dec 21, 2003.

  1. morgan-e macrumors member

    Joined:
    Jul 13, 2003
    Location:
    Illinois, USA
    #1
    I recently mirrored a television screen at 800 x 600 @ 75Hz with my 12 inch rev A powerbook with 10.2.8, GeForce 4MX and the OEM RCA/S-Video out dongle (I have done this several times before). The last time I did this, I calibrated the color profile and it was fine then. I plugged it back into last night and the entire screen was black with fuzzy white lines shaking across the screen. Every time I adjust the resolution or anything it either makes the white lines darker or lighter. I am not sure if my calibrated color profile did this, but I switched back to the default VGA profile I had and that will not work either.

    The other problem is that even when I remove the dongle, it still detects the alternate monitor as being there even when I run detect monitors in the display preferences.

    Is there anyway I can default my monitor settings?
     
  2. morgan-e thread starter macrumors member

    Joined:
    Jul 13, 2003
    Location:
    Illinois, USA
    #2
    update:

    I just tried plugging a normal VGA PC monitor I have used as an alternate for months and no picture comes up at all. The monitor settings still only recognize the available resolutions for the television screen, so I know it is not a problem with the dongle, chord, or television itself.
     

Share This Page