Post your 24" SMC and Boot ROM

Discussion in 'iMac' started by Flyinace2000, Oct 2, 2006.

  1. Flyinace2000 macrumors 6502a

    Flyinace2000

    Joined:
    Sep 28, 2004
    #1
    There is some subtle difference with our 24" iMacs. Some install windows without issues and others get no video. Can you please post the following infor

    1. CPU
    2. GPU
    3. SMC Version
    4. Boot ROM
    5. XP Installationi Issues (if any)


    My Info
    1. 2.13
    2. 7600GT
    3. SMC: 1.10f2
    4. M61.0093.B00
    5. No internal Video. External DVI LCD monitor works.
     
  2. topgunn macrumors 65816

    topgunn

    Joined:
    Nov 5, 2004
    Location:
    Texas
    #2
    My Info
    1. 2.13
    2. 7600GT
    3. SMC: 1.10f2
    4. M61.0093.B00
    5. No internal Video. External VGA CRT monitor works.
     
  3. ViveLeLivre macrumors regular

    ViveLeLivre

    Joined:
    Sep 24, 2006
    #3
    1. 2.16
    2. 7600GT
    3. IM61.0093.B00
    4. 1.10f2
    5. None.
     
  4. wchong macrumors 6502

    Joined:
    Sep 18, 2006
    Location:
    Miami, Fl
    #4
    do you believe those issues will be gone after the final version of bootcamp becomes available with leopard?
     
  5. Sam0r macrumors regular

    Joined:
    Jun 15, 2005
    Location:
    Birmingham, UK
    #5
    Have you tried unplugging the Mini DVI cable to get the internal monitor working? AFAIK the iMac won't do dual monitor with 'doze.
     
  6. topgunn macrumors 65816

    topgunn

    Joined:
    Nov 5, 2004
    Location:
    Texas
    #6
    It cannot be a problem with Boot Camp. Boot Campu is just a utility that helps you to partition your disk and burn a drivers CD. The problem can only be fixed through firmware.
     
  7. topgunn macrumors 65816

    topgunn

    Joined:
    Nov 5, 2004
    Location:
    Texas
    #7
    Unplugging the external monitor does nothing to the internal display.

    What really boggles my mind is that there are people with the EXACT same configuration as me with the EXACT same boot ROM and SMC who can boot Windows without a problem. I can think of what the difference might be.
     
  8. Flyinace2000 thread starter macrumors 6502a

    Flyinace2000

    Joined:
    Sep 28, 2004
    #8

    My first machine worked, but my replacement didn't. Sooooo weird!
     
  9. Sinsinnati macrumors regular

    Sinsinnati

    Joined:
    Sep 26, 2006
    Location:
    Cincinnati, Ohio
    #9
    My Info
    1. 2.16
    2. 7600GT
    3. SMC: 1.10f2
    4. M61.0093.B00
    5. Windows Free System
     
  10. topgunn macrumors 65816

    topgunn

    Joined:
    Nov 5, 2004
    Location:
    Texas
    #10
    How about posting your GPU "Device ID" "Revision ID" and "ROM Revision"?

    Mine:
    Device ID: 0x0391
    Revision ID: 0x00a1
    ROM Revision: 3021

    Maybe that will shed some light on this problem.

    By the way, have you thought about asking Apple to exchange your machine again? I think I will call them up today to see what they tell me.
     
  11. ipoddin macrumors 6502a

    ipoddin

    Joined:
    Jan 6, 2004
    Location:
    Los Angeles
    #11
    Yes it does.
     

    Attached Files:

Share This Page