Post your AAC Fluctuations problems

Discussion in 'Mac Apps and Mac App Store' started by jethroted, May 2, 2003.

  1. jethroted macrumors 6502a

    jethroted

    Joined:
    Jan 2, 2003
    Location:
    Cyberspace
    #1
    I noticed that when I listen to AAC in itunes at a low volume (2 or 3 white blocks) I get that fluctuation problem that alot of people have been noticing. In an attempt to solve this problem, I'm making a thread to gather everyones observations on when, where, & what was going on at the time they were noticed. please post what you know.
     
  2. Taft macrumors 65816

    Taft

    Joined:
    Jan 31, 2002
    Location:
    Chicago
    #2
    Were you listening in iTunes or your iPod or some other program?

    I'd like to identify this problem, if it exists, in my aac files sooner rather than later. I don't want to get through ripping all my CDs just to have to do it again.

    Taft
     
  3. jethroted thread starter macrumors 6502a

    jethroted

    Joined:
    Jan 2, 2003
    Location:
    Cyberspace
    #3
    I was listening in itunes 4 at a low volume, and I could tell that there was a fluctuation in the sound levels. I can't seem to hear it at louder volumes.
     
  4. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #4
    Yea I get it too.
    iTunes is trying to keep the volume down below a certain level...so when the volume jumps in a song, iTunes drops the volume after a short delay, thats what causes the fluctuation...I dont' like it at all. I presume its there to keep somebody's speakers from popping out or something.

    If you want to get rid of it, take your .mp4 aac file, open it in quicktime Pro, and do a "save as -> self contained file" then re-name the file extension to .acc instead of .mov, import back to iTunes...the fluctuation is gone. The only problem is, your album cover art is gone, you have to replace the album info again, and the sound equalizer doesnt work, but its better than it was (only bought 4 songs so far) I sent feedback to apple and asked them to remove it...I want my music loud dammit!!
     
  5. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
  6. jethroted thread starter macrumors 6502a

    jethroted

    Joined:
    Jan 2, 2003
    Location:
    Cyberspace
    #6
    I turned all that off. It' strange.
     
  7. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #7
    it stays on no matter what you do, thats why its so frustrating.
     
  8. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #8
    all the sound enhancers and crossfaders and whatnot are off?
     
  9. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #9
    Yea, it doesn't do it if you turn off the equalizer and/or the sound enhancer, but then whats the point if it screws the sound up??. If you listen to a song (AAC from iTunes Store), like one that starts out loud, and then has a really high pitched string instrument like a guitar or something, the guitar will cause the overal sound level to drop! I thought there was something wrong with my ears, but once I converted the file through QT it doesnt have that effect anymore (thinks the song is a QT movie)...

    My MP3's dont seem to be effected by this though.
     
  10. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #10
    equalizers and sound enhancers are all crap anyways. if it was meant to sound like that, it would have been recorded like that. end of story. if it doesnt clip the sound when you have the stuff off...just leave it off. this doesnt 'screw the sound up'...it leaves the sound the way it was recorded.
     
  11. DarkNovaMatter macrumors member

    Joined:
    Aug 3, 2001
    #11
    I don't know if this would help but I had something similar (I'm guessing) happen when I previously ripped some MP3's. This only happened with my cube (begining) speakers. When I set iTunes to make an MP3 at 48 khz instead of the normal 44.1khz it had noise as in high pitch beeps that sounded like a beep and a click. I then thought that since my speakers couldn't go above 44.1 I decided to re-rip the music (only about one cd) into 44.1 instead of the 48 the noise came out and I haven't any problems since. I will try to see if I can reproduce these problems tonight.
     
  12. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #12
    Yea, my G/F's iBook doesn't have this problem, its possible its doing that because of the USB speakers; trying to keep it low so it doesn't blow the amp or something (which happened often at high volumes) but still, its annoying because half my songs dont have this prob just the AAC from iTunes!!!

    I still think they put that option in there with no disable option cuase they thought we wouldnt notice or something...
     
  13. jethroted thread starter macrumors 6502a

    jethroted

    Joined:
    Jan 2, 2003
    Location:
    Cyberspace
    #13
    I agree, that's why I have them all off. The problem, is that it still goes on anyways. At least on my system.
     
  14. jethroted thread starter macrumors 6502a

    jethroted

    Joined:
    Jan 2, 2003
    Location:
    Cyberspace
    #14
    OK, we have a bit of an update on my end anyway. It seems the problem may lie in the HK speakers or the amp in my flat imac. When I listen to the songs through my headphones, they are perfect. Every last one of them. Looks like itunes 4 may not be the problem. This is a good thing. Does anyone else who had this problem use an imac or HK speakers (the little white round ones) ?
     
  15. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #15
    It turns it off if you bypass the normal speakers, thats why on my G/F's iBook they all sound fine, its not the speakers' problem though, because iTunes 3 didnt have this problem, just iTunes 4...the thing that sucks for me though is that on my Cube, the headphone jacks go through the same cirucut so I get the same thing through my headphones, which is even worse cause its right in my ears...
     
  16. jethroted thread starter macrumors 6502a

    jethroted

    Joined:
    Jan 2, 2003
    Location:
    Cyberspace
    #16
    Well, at least we seem to be getting to the bottom of this. It's good that it's not a problem with the actual encoding. Just some other weird problem with itunes 4, and the apple music outlet on the computer.
     
  17. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #17
    Yea, I was a little frightened at first cause I thought the encoding of MP4 was all screwed up, but as it turns out, its just iTunes limiting the vol' to prevent it from "blowing out" the speakers (I got the same HK "ball" ones)...hopefully if enough people complain they'll put out a 4.1 or something that makes it a preference to disable the sound limiting. If you play the same MP4 through quicktime, even when you boost the bass and treble, it doesnt limit the sound at all and sounds soooo much better.
     

Share This Page