pound sign has gone

Discussion in 'Mac Basics and Help' started by gelatin, Nov 30, 2006.

  1. gelatin macrumors 6502

    Joined:
    Sep 16, 2006
    #1
    normally shift and 3 is pound sign however today i noticed it makes the # instead of the pound sign and alt and 3 is now £

    how do i swap it back? this is the only key that has changed
     
  2. Silentwave macrumors 68000

    Joined:
    May 26, 2006
    Location:
    Gainesville, FL
    #2
    Check your keyboard layout settings. I'm assuming that you're normally using a UK English layout? Sounds £ike you've accidentally switched to US English.
     
  3. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
    #3
    if that is the problem the why did only the pound sign change?
    anyway how do i get to keyboard layout|?
     
  4. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #4
    Check which little flag is in your Menubar. Click on it and select the correct one from the drop-down list.
     
  5. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
  6. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #6
    Cmd+Alt+Space and Cmd+Space both cycle through the input languages. You might have tripped it by mistake.
     
  7. Mildredop macrumors 68000

    Joined:
    Oct 14, 2013
    #7
    cmd+space calls up Spotlight.

    My keyboard has suddenly done this, too. I have no idea how.
     
  8. Mildredop macrumors 68000

    Joined:
    Oct 14, 2013
    #8
    I don't even have UK Keyboard in the list!

    Does this mean I've got some virus which is deleting my keyboard prefs and tracking my keystrokes?
     

    Attached Files:

  9. anomie Suspended

    Joined:
    Jun 29, 2010
    #9
    And the reason was..? (so other people with your issue can check..)
     

Share This Page