Power Mac G4 - Mac OS X 10.4.7 Update won't install

Discussion in 'Mac Basics and Help' started by LimeiBook86, Jun 30, 2006.

  1. LimeiBook86 macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #1
    Today I hooked up my old Power Mac G4 from the basement. It's a Power Mac G4 (AGP) 400mhz. I put in an old 20GB Hard Drive I got at a flea market and it had Mac OS X 10.4 installed (Build 8A425) and oddly enough the Hard Drive name was named "G4 450mhz HD" lucky eh? So I go to use Software Update and the only updates I see are for QuickTime, iTunes, and iPod. So I manually downloaded the 10.4.7 PPC Combo Update. When I launch the Updater it says I can not install and that "This volume does not meet the requirements for this update." I have included a screenshot of this attached below.

    I even tried to repair permissions but, still no luck. My only guess is that maybe this installation of Mac OS X found on this Hard Drive was a beta or pre-release version. If this is the case I'll just re-install from the Mac OS X 10.4 retail disc I have but, I just wanted to make sure before I do so. :D

    Any ideas?
    Thanks :)
     

    Attached Files:

  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
  3. LimeiBook86 thread starter macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #3
    It says Mac OS X 10.4 - it does not say Pre-Release or anything like that. So the version of Mac OS X is 10.4.0 which is why I wanted to update.
     
  4. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #4
    Odd, it installed fine on my 350mhz AGP. Does your machine meet the minimum 512mb requirement? Perhaps Apple finally made that requirement *real* as opposed to just a suggestion.

    Also, what is the file format of the hard drive? Is it a SCSI or SATA drive on a card of some sort?
     
  5. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #5
    That is wierd. You could try and look for one of the older combo updates and work from there. I would think it would mention so if it were a pre-release version.........
     
  6. AlBDamned macrumors 68030

    AlBDamned

    Joined:
    Mar 14, 2005
    #6
    Maybe you need to download the earlier versions as someone has said above.

    Also, it took three attempts to get 4.7 (from 4.6) to work on my 400MHz Gigabit AGP G4. It just refused to download the first two times.
     
  7. LimeiBook86 thread starter macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #7
    I fixed it! A fresh install of Mac OS X 10.4 from the retail disc fixed it. The build number on the machine is different now, so I'm almost sure that it was some kind of beta version or earlier build than what was released. That would explain why iChat wouldn't launch. Thanks anyway guys :D
     

Share This Page