Powerbook 1.33 15" Buzzing

Discussion in 'Macintosh Computers' started by xalex1, May 30, 2004.

  1. xalex1 macrumors newbie

    May 15, 2004
    Any off you that have a new power book 15 inch model and also ahve macromedia mx 2004 software please help ! test and see if when you start any application like Flash mx2004 you laptop produces a faint buzzing sound ? for me it only happens with all the macromedia applications. When using adobe there is no sound. O and the sound does not come form the speakers because i tested it with them off. I hope its just the Cooling fan ?

    Thank for any help.
  2. BaDBoY macrumors member

    Aug 22, 2003
    this happens to me too... its just the hard drive accessing stuff or spinning, or it could be the hard drive fan. most likely the hard drive fan. its normal as i know.
  3. JFreak macrumors 68040


    Jul 11, 2003
    Tampere, Finland
    the sound comes from the cpu and nobody knows why. it's a "feature" of the G4 chip and it seems to exist more when the cpu is under a heavy stress.
  4. Megaquad macrumors 6502a

    Jul 12, 2001
    Is it a very annoying sound or something that you can get used to?
    I'm getting same PB to use it with Macromedia apps and this is not good :(
  5. xalex1 thread starter macrumors newbie

    May 15, 2004

    Cool so im not the only one, Im not alone Lol, nah its not that bad of a buzz, compared to my past pc its dead quiet. With some low music and small background noises you wont even here a thing. Get the PB :)

    Thanks for your help !
  6. frenetic macrumors regular

    Feb 11, 2004
    The buzz is indeed a "feature", though there are ways to work around it, all of them having a disadvatage unfortunately.

    Apparently it is related to what stress you put on your cpu. For example, if I put energy saver on highest it is quite noticeable in a silent room. However, if I put it on automatic you really have to pay attention. In reduced mode it's almost not audible. So you can get the sizzle away, but at the expense of cpu power.

    Another solution is to download CHUD from the apple website and through the hardware preference pane turn off NAP. If you do that even under highest energy saver setting tthere will be no sizzle left. The disdvantage is that your fan will come on far more quickly (apparently NAP is also an energy saving mechanism), and your battery will drain far more quickly.

    So what I do is a. either work in automatic mode for non CPU-instensive tasks, or b. when I need the CPU power I put off NAP.

    I really think apple should fix this. It is not super annoying, but when I am working at night (which unfortunately happens a lot) it really can get on my nerves, especially because it is not a constant sound but slightly irregular, like baking bacon or so.

    Anyway, it's not a malfunction but a "regular" feature ...

Share This Page