Powerbook doesn't automatically connect to wifi networks

Discussion in 'macOS' started by Dr_Maybe, Jul 13, 2006.

  1. Dr_Maybe macrumors 6502

    Dr_Maybe

    Joined:
    Sep 17, 2003
    Location:
    South America
    #1
    My Pbook stopped automatically connecting to my regular wifi networks. Is it possible to set certain networks as "trusted" and let OS X connect to those automatically?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    In the Network pane of System Preferences, under the AirPort section, there's a drop down list that lets you either connect automatically to an available network or only to preferred networks. What does yours say? There should also be an Options button at the bottom. What's checked or unchecked in there? :)
     
  3. Dr_Maybe thread starter macrumors 6502

    Dr_Maybe

    Joined:
    Sep 17, 2003
    Location:
    South America
    #3
    I found it, thanks! I changed it from automatic to preferred networks.
     

Share This Page