Powerbook g4 1.5 No menu bar data?

Discussion in 'PowerPC Macs' started by agentphish, Apr 3, 2006.

  1. macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #1
    Can anyone help... have a powerbook G4 1.5 ghz, about a year and a half old... I know one of the ram slots is faulty for a while now, but nothing has been wrong till just today. I got no clock/battery/wireless/bluetooth monitors on top right of menu bar... also spotlight icon is just flashing intermittantly.

    already zapped pram, repair permisions and fsck. other ideas?

    THANK YOU
     
  2. macrumors 65816

    TheMonarch

    Joined:
    May 6, 2005
    Location:
    Bay Area
  3. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #3
    Do you have the FrontRow hack installed? That's what's caused it for the other 25 people on here with the same problem. ;)
     
  4. thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #4
    sorry, forgot i posted...
    nope. its not front row, dont have that on. its actually a fresh install that i did on this powerbook. seemed to narrow down the moment when everything went crazy to when i copied my fonts back to the (user)/library/fonts folder.

    Ideas?
     
  5. thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #5
    to clarify this isn't my powerbook either, its a friend's we go to school together.
    but its basically same specs as in my profile with 1/2 the video ram.
     
  6. macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #6
    I had this happen with the 10.4.5 update (and no Front Row hack installed)

    The answer was to go into System Preferences and put them all back up there again.

    After the 10.4.6, the Bluetooth one disappeared from the menu bar but again, a quick trip to System Preferences brought it back.
     

Share This Page