Powerbook G4 12" - MINI DVI to HDMI

Discussion in 'PowerPC Macs' started by ianpyrorussell, May 8, 2013.

  1. macrumors newbie

    Joined:
    May 8, 2013
    #1
    I have a Powerbook G4 12" (2005) and want to use my flat screen TV as a large monitor to play back downloaded movies.

    This new TV has HDMI ports and I have connected it to the laptop with a Mini DVI to HDMI cable. (This used to work on the old TV using Mini DVI to AV cable but there are no spare AV ports on the new TV)

    Disappointingly though the laptop picture is not repeated on the new TV. Is there a trick I am missing here or will such an old Powerbook just not support HDMI?

    Any solutions gratefully received.
     
  2. macrumors 6502a

    Joined:
    Aug 10, 2003
    Location:
    USA
    #2
    Depends on what you mean by downloaded movies. I don't believe mini DVI supports HDCP (copy protection scheme), so you may be blocked from playing movies through that connection.

     
  3. thread starter macrumors newbie

    Joined:
    May 8, 2013
    #3
    Thank you for getting back to me.

    In fact the problem seems more fundamental than that as the TV won't even repeat the laptop's desktop image - so I haven't even got to the movie watching stage yet! The TV simply shows a default Apple image (Nature - exploding star in space) rather than the family photo I have selected; in addition none of the icons or menu bar are displayed.
     
  4. macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #4
    It seems you have Extended desktop enabled mode by default. And it's good, because in mirroring mode your TV would use PB screen resolution. To use TV as main display in extended mode, just drag menu bar on it in display preference pane.
     
  5. thread starter macrumors newbie

    Joined:
    May 8, 2013
    #5
    Ah, progress.

    Many thanks 666sheep - seems to have solved the problem.

    Best wishes.

    :)
     
  6. macrumors 6502a

    Joined:
    Aug 10, 2003
    Location:
    USA
    #6
    Glad to hear it worked out!

     

Share This Page