PowerBook G4 does not sleep...

Discussion in 'PowerPC Macs' started by lienpham, Jan 5, 2007.

  1. macrumors newbie

    Joined:
    Jan 5, 2007
    #1
    Hi,
    My PowerBook had a battery problem (dead battery which did not charge anymore). It lost date and time several times while mac was on AC and power cord was removed. Now it has a brand new battery.
    Since then, Powerbook does not go to sleep mode anymore:
    - if it goes to sleep following settings of energy saver prefs, it doesn't wake up anymore, black screen and LED stays on
    - if I force it to sleep through the Apple menu, it freezes with a black screen with the following white text: You Mac needs to be restarted by pressing for a few seconds on the power button.

    I have tried to reboot with apple-alt-P-R and waited 5 reboot
    I have tried sudo pmset -a hibernatemode 0 in the terminal

    Nothing changed...
    Any (good) idea out there???

    Thanks

    Lien Pham
    Paris - France
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
  3. thread starter macrumors newbie

    Joined:
    Jan 5, 2007
    #3
    PMU reset, PRAM battery OK

    Yes, PMU was resetted. I've checked the PRAM battery which is still alive, giving about 3.7V

    Lien
    Paris - France
     

Share This Page