PowerBook G4 Spotlight problem

Discussion in 'PowerPC Macs' started by powerpcguy, May 6, 2013.

  1. macrumors newbie

    Joined:
    Oct 22, 2012
    #1
    I've been using a 17" PowerBook G4 (1 GHz) for awhile... Everything is running fairly smooth on 10.5.8, but I can't get the Spotlight to work for anything. I've tried making taking the HD and various folders in and out of the "Privacy" setting. I've also tried a couple free apps that were supposed to fix the issue.

    Anyone ever had this problem before? How'd you fix it?
     
  2. rabidz7, May 6, 2013
    Last edited: May 21, 2013

    macrumors 65816

    rabidz7

    #2
    Put nothing in the privacy menu.
    I really have no answer this extremely annoying problem, another computer I have does the exact same thing.
     
  3. macrumors 65816

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #3
    Yes, the poster of this thread had a very similar problem.
    Below is a link to the thread, with his problem and the solution...

    http://forums.macrumors.com/showthread.php?t=311636
     
  4. thread starter macrumors newbie

    Joined:
    Oct 22, 2012
    #4
    Thanks for all the help everyone.

    I found a fix that worked with my particular problem and wanted to post a follow-up for those struggling with similar Spotlight issues.

    Apparently there was some conflict with Time Machine that was causing my HD to not be indexed--though when I'd plug in a USB drive, it'd index and search flawlessly. I downloaded Spotless and fixed the Time Machine issue from this app and now Spotlight works great for the first time in two years. I got this PowerBook from a friend who cloned the drive via CCC, so maybe that caused the issue. Not sure.

    I had to dl an earlier 10.5 version of Spotless and didn't have to pay the registration fee (8.95$) to fix the problem, but went ahead and kicked them the funds because I was so elated.
     

Share This Page