Powerbook G4 startup problem

Discussion in 'PowerPC Macs' started by mandye, Feb 21, 2010.

  1. macrumors newbie

    Joined:
    Feb 21, 2010
    #1
    I've sold my Powerbook G4 and tried to reinstall the old MacOSX disk so as to wipe/clean the powerbook and remove the users. Now the disk is stuck in there and the thing just won't start up at all. It stays on the grey screen with the apple logo and just does nothing! Can anyone help me please?
     
  2. macrumors member

    Joined:
    Oct 24, 2006
    Location:
    Hull, UK
    #2
    Have you tried holding down the mouse button immediately after you hit the power button to start it up?
     
  3. macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #3
    Did you get it out?
     
  4. thread starter macrumors newbie

    Joined:
    Feb 21, 2010
    #4
    Just tried the 'hold down mouse button immediately after pressing start up button' and it didn't work. The disk is still stuck in there.
     
  5. macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #5
    Press it while either you restart the computer or start it up but don't let go of it.

    You can also press the eject button the keyboard.
     
  6. thread starter macrumors newbie

    Joined:
    Feb 21, 2010
    #6
    solution

    Hi Guys, I fixed it! Here's what I did for future reference...

    "hold down the Command + Option + O + F keys while restarting and then typing in "eject cd" at the Open Firmware screen and then "mac-boot."

    All good!

    Thanks for your help.
     

Share This Page